宝塔面板

宝塔联合定制面板,为您提供强大的云服务管理工具,支持一键部署、监控、备份等功能,助您轻松管理云服务,提升工作效率。

功能优势

宝塔Linux面板,提升运维效率的服务器管理软件,让您维护服务器省时省心

宝塔Linux面板是提升运维效率的服务器管理软件,支持一键LAMP/LNMP/集群/监控/网站/FTP/数据库/JAVA等100多项服务器管理功能。经过200多个版本的迭代,功能全,少出错且足够安全,已获得全球百万用户认可安装。

一键安装

一键安装LNMP、LAMP、LNMP一键包、宝塔面板等环境

一键管理

一键管理网站、数据库、FTP、文件、SSL、计划任务等

一键部署

一键部署Discuz、WordPress、Dede等PHP开源程序

一键升级

一键升级Linux内核、LNMP、MySQL、PHP、Redis、Memcached等

系统支持

兼容CentOS、Ubuntu、Debian、Raspbian、Fedora、OpenSUSE、ArchLinux、Mint、Deepin等多种Linux系统

Linux系列支持详情

Centos

Centos 7.0-7.9/8.x/9

Ubuntu

Ubuntu 14/16/18/20

Deepin

Deepin 9/10/11/12

windows系列支持详情

widows server

Windows Server 2008/2012/2016/2019

widows 10

Windows 10/11

安装命令

2分钟装好面板,一键管理服务器 集成LAMP/LNMP环境安装,网站、FTP、数据库、文件管理、软件安装等功能

Centos安装脚本

yum install -y wget && wget -O install.sh http://download.bt.cn/install/install_6.0.sh && sh install.sh 6ce9df8 6ce9df8

Ubuntu安装脚本

wget -O install.sh http://download.bt.cn/install/install-ubuntu_6.0.sh && sudo bash install.sh 6ce9df8 6ce9df8

Debian安装脚本

wget -O install.sh http://download.bt.cn/install/install-ubuntu_6.0.sh && bash install.sh 6ce9df8 6ce9df8

Fedora安装脚本

wget -O install.sh http://download.bt.cn/install/install_6.0.sh && bash install.sh 6ce9df8 6ce9df8

update安装脚本

wget -O update.sh http://download.bt.cn/install/update6.sh && sh update.sh 6ce9df8 6ce9df8

升级脚本

wget -O update.sh http://download.bt.cn/install/update.sh && sh update.sh 6ce9df8

挂载命令

宝塔官方挂载命令默认挂载到www目录

宝塔官方挂载命令

yum install wget -y && wget -O auto_disk.sh http://download.bt.cn/tools/auto_disk.sh && bash auto_disk.sh

自定义目录挂载命令

wget -O AutoMount.sh https://raw.githubusercontent.com/myluoluo/automount/master/AutoMount.sh chmod 755 AutoMount.sh ./AutoMount.sh

Centos官网停止维护导致源失效解决

选择中国科技大学或者清华大学,一直按回车不要选Y。源更换完成后,即可正常安装软件。

yum源失效解决

bash <(curl -sSL https://linuxmirrors.cn/main.sh)

注意事项

为什么使用安装命令,却安装失败了

注意:必须为没装过其它环境如Apache/Nginx/php/MySQL的新系统,推荐使用centos 7.X的系统安装宝塔面板

推荐使用Chrome、火狐、edge浏览器,国产浏览器请使用极速模式访问面板登录地址

如果不确定使用哪个Linux系统版本的,可以使用万能安装脚本

国产龙芯架构CPU安装命令,支持龙芯架构的loongnix 8.x、统信UOS 20、kylin v10系统

安装提示不支持的系统,都支持那些系统?